Sorgenkind HEQ-5 - Schneckenwelle?

AZ, EQ, Tripods, GoTo...
Antworten
Benutzeravatar
Orionis
Beiträge: 63
Registriert: 02.09.2015, 19:34

Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von Orionis »

Hallo zusammen!

Gestern wollte ich die Schneckenspiele der DEC- und RA-Achse justieren, da diese spürbar zu groß waren.
Bei der DEC-Achse hat alles super funktioniert, jedoch gab es bei der RA-Achse ein Problem:

Nach der Justage ist mir aufgefallen, dass das Schneckenspiel an manchen Positionen perfekt ist (Schneckenwelle lässt sich leichtgängig drehen), an anderen Positionen bleibt die Achse dann jedoch komplett stecken oder wird spürbar schwergängig.
Vermindert man das Schneckenspiel dann dezent, mit viel Feingefühl, ist es wieder perfekt - bis es an anderen Stellen plötzlich wieder zu groß wird.
Es ist dabei egal ob man die Schneckenwelle per Hand oder Motor dreht! Als ob irgendetwas unrund läuft und dadurch der Abstand zwischen Welle und Rad, je nach Position, variiert.

Kann es sein, dass die Schneckenwelle leicht verbogen ist?
Eventuell hat der Vorbesitzer bei der Justage die Wurmschrauben zu fest angezogen und damit die Welle zu stark an das Schneckenrad gepresst.
Das würde mich nur etwas wundern, denn die Welle ist ja ziemlich massiv und man müsste den Fehler dann quasi bei jeder Umdrehung ein Mal spüren, was aber nicht der Fall ist.

Hat jemand eine Idee an was das liegen kann oder hatte jemand ähnliche Probleme? :?
Beste Grüße und CS,
Marv
BongoDaddy
Beiträge: 2
Registriert: 27.05.2021, 13:17

Re: Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von BongoDaddy »

Servus,

ich bin mir nicht ob es wirklich die Ursache für den Fehler deiner HEQ5 ist, aber ich musste beim lesen an dieses Video denken:

https://www.youtube.com/watch?v=fAeXybRy1Xw
Benutzeravatar
DeeJayD
Austronom
Beiträge: 178
Registriert: 24.02.2019, 20:24
Wohnort: Wien

Re: Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von DeeJayD »

Hi zusammen,
BongoDaddy hat geschrieben: 05.06.2021, 16:38 Servus,

ich bin mir nicht ob es wirklich die Ursache für den Fehler deiner HEQ5 ist, aber ich musste beim lesen an dieses Video denken:

https://www.youtube.com/watch?v=fAeXybRy1Xw
Hatte mal ein ähnliches Video von nem Ami gesehen habs aber nicht mehr gefunden auf die schnelle :lol:
Ging dabei aber auch um neue Skywatcher Montierungen (dort waren es eine EQ6-R und eine EQ8) da haperts wohl bissel an der Qualitätskontrolle.
Den Chinesen (nicht nur bei Skywatcher) scheint das aber relativ wurscht zu sein da sich eher die General Importeure oder Händler mit rum schlagen müssen.


Nimm doch mal die Schneckenwelle und Spanne sie vorsichtig und gerade in eine Bohrmaschine ein dann siehst ja ob es eiert. Muss ja nicht gleich wie in dem Video eine Drehbank sein :P

Kann aber unter anderem auch am Schneckenrad liegen. Hatte ich mal bei ner EQ-5 das hatte leichtes Spiel und war somit mal geringfügig näher und mal weiter von der Welle weg, mit neuem Schneckenrad war dann wieder alles gut.

LG
Danny
~Skywatcher 130PDS
~iOptron CEM25P
~Lacerta GPU Optics Komakorrektor
~EOS 650Da ; EOS 6D ; EOS 450Da
~ZWO ASI 120MM Mini ; ZWO ASI 120MCS
~ZWO EAF Motorfokus
~Raspberry Pi 4 4GB mit Stellarmate (Kstars/INDI)
Benutzeravatar
Orionis
Beiträge: 63
Registriert: 02.09.2015, 19:34

Re: Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von Orionis »

Grüß euch und Danke für eure Antworten!

Den Trick mit der Drehbank kenne ich eh, leider hatte meine Bohrmaschine jedoch selbst einen Knick in der Welle, habe mir aber gestern eine ausgeborgt, die gerade läuft.
Die Schneckenwelle dürfte demnach in Ordnung sein.

Man kann also eventuell davon ausgehen, dass es vielleicht doch am Schneckenrad liegt, wie Danny bereits sagte.

Kann mir nur nicht vorstellen, dass das erst passiert ist, das muss ja im Endeffekt eine massive Fertigungstoleranz gewesen sein, da der Fehler doch recht markant ist.

Wenn man bedenkt, was so eine Montierung kostet, eigentlich frustrierend.

Nicht nur, das mir vor ein paar Monaten die Platine gestorben ist, die 12V Buchse gebrochen ist und die LED vom Polsucher plötzlich nicht mehr ging, jetzt auch das noch, bin ehrlich gesagt enttäuscht von dieser Qualität.... :cry:
Beste Grüße und CS,
Marv
Benutzeravatar
DeeJayD
Austronom
Beiträge: 178
Registriert: 24.02.2019, 20:24
Wohnort: Wien

Re: Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von DeeJayD »

Solche Fertigungstoleranzen scheinen im unteren Preisbereich aber eher normal zu sein nicht nur bei Skywatcher. :roll:

Meine EQ5 hatte das Problem mit dem Schneckenrad und später bei den Nachgerüsteten Goto Motoren hat bei einem Motor die Welle auch geeiert. Das war eine heftige Geräuschkulisse im Goto Betrieb :shock: . Motor ausgetauscht und dann gings. Lief zum glück alles über Garantie.

Meine danach gekaufte Celestron AVX war auch unbrauchbar eingestellt lief aber auch nach dem einstellen nicht wirklich zufriedenstellend. Erst nachdem ich sie dann noch Zerlegt habe und das Werksfett gegen Hochwertiges ausgetauscht habe lief sie brauchbar gut.

Die iOptron die ich jetzt habe musste auch erst mal von Grund auf neu eingestellt werden. Spiel in der RA Achse weil Schneckenrad und Welle Zuviel Abstand hatten und Backlash in DEC von ~7 Sek weil der Riemen nicht richtig gespannt war.
Ist aber von allen Montierungen die ich bisher hatte die wo am besten läuft.

Alle 3 wurden neu gekauft und keine ist Out of the Box gut gelaufen.

LG
Danny
~Skywatcher 130PDS
~iOptron CEM25P
~Lacerta GPU Optics Komakorrektor
~EOS 650Da ; EOS 6D ; EOS 450Da
~ZWO ASI 120MM Mini ; ZWO ASI 120MCS
~ZWO EAF Motorfokus
~Raspberry Pi 4 4GB mit Stellarmate (Kstars/INDI)
Benutzeravatar
Orionis
Beiträge: 63
Registriert: 02.09.2015, 19:34

Re: Sorgenkind HEQ-5 - Schneckenwelle?

Beitrag von Orionis »

Ich war heute beim Lajos im Shop und hab mir ein neues Schneckenrad für die RA-Achse geholt. Und siehe da - Es lag wirklich daran!
Das Schneckenspiel lässt sich nun wieder relativ Präzise einstellen, ohne sich im Laufe einer Umdrehung zu verändern.

Irgendwie regt mich die Sache doch ein wenig auf, aber ja, was will man machen.
Jetzt läuft die Montierung hoffentlich mal ein paar Nächte ohne Defekt.

Danke für die Hilfestellung! :)
Beste Grüße und CS,
Marv
Antworten